Subnavigation

Qt Installer Framework 2.0.1 Released

We're happy to release Qt Installer Framework 2.0.1.

2.0.1 is a bug fix release that mostly fixes stability issues with elevated installations. But other issues in the code and documentation have been fixed too. See the ChangeLog for more details.

Sources and precompiled binaries for the Installer Framework are available at download.qt.io (open source), or in your Qt Account. The binaries are built with Qt 5.4.2 - if you compile from sources you should consider using Qt 5.4.2, too. The latest documentation can also be found online.


Blog Topics:

Comments