Subnavigation

Please update your Qt Online Installer's Maintenance Tool

We are about to change the domain used in Qt Online Installations. If you are using an old version of Maintenance Tool, that is 2.0.3 or older, now is a good time to update it to version 2.0.5. So please run 'Update components' and your Qt installation will continue working without errors. The MaintenanceTool should be updated by May 5th 2017. After this you may encounter errors when using Maintenance Tool. Note that version 2.0.4 does not need the update as there are no references to the domain that is about to be shut down.


Comments